积淀                                            

configure: error: Cannot find pam headers. Please check if your system is ready for pam module development.

Linux 赵浮云 363℃ 0评论

configure: error: Cannot find pam headers. Please check if your system is ready for pam module development.

[[email protected] pam_mysql-0.7RC1]# yum install pam-devel
已加载插件:fastestmirror
设置安装进程
Loading mirror speeds from cached hostfile
* base: mirrors.163.com
* extras: mirrors.163.com
* updates: centos.ustc.edu.cn
解决依赖关系
–> 执行事务检查
—> Package pam-devel.x86_64 0:1.1.1-22.el6 will be 安装
–> 完成依赖关系计算

依赖关系解决

==========================================================================
软件包 架构 版本 仓库 大小
==========================================================================
正在安装:
pam-devel x86_64 1.1.1-22.el6 base 205 k

事务概要
==========================================================================

转载请注明:赵浮云的blog » configure: error: Cannot find pam headers. Please check if your system is ready for pam module development.

喜欢 (0)or分享 (0)
发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址